Message from Python discussions

December 2018

— I just normally pressed the RUN button and this error

— 

🙄
when you create a project, you need to create a requirements.txt (there are other files too depends on the requirement version control tool you're using, most common is pip) where you put the libraries and its versions your project needs to run

— Im install pip install pytelegrambotApi

— There you can say if you're using PyTelegramBotAPI==2.2.3 or whatever other version you're using to develop your project

Message permanent page

— And im pressed the button RUN and this problem

— ThisThis file is not

— you have to create it 🙄

— And how to create just this was not in the instructions and in Google

— And where to put it

— pip freeze > requirements.txt

— In the root folder of your project

— The same is not present in Ruth access