Message from JavaScript discussions

June 2019

— Try this:

— 

<script src="https://unpkg.com/tableexport.jquery.plugin1.10.5/tableExport.min.js"></script>
<script src="https://unpkg.com/bootstrap-table1.14.2/dist/bootstrap-table.min.js"></script>
<script src="https://unpkg.com/bootstrap-table1.14.2/dist/bootstrap-table-locale-all.min.js"></script>
<script src="https://unpkg.com/bootstrap-table1.14.2/dist/extensions/cookie/bootstrap-table-cookie.min.js"></script>
<script src="https://unpkg.com/bootstrap-table1.14.2/dist/extensions/export/bootstrap-table-export.min.js"></script>

— I unified all your versions to 1.14.2. And it worked.

— TerminaleUserBot

— I try

— They fucked it up in 1.15

— Work but i got this error

— Why?

— They fucked up

— In the error they show what file is causing the error.

— If you use the .js instead of the .min.js you could see why

— How i can solve? Because with version 15.2 the coockies dont work