There is a tendency for node programmers to use non descript variable names. This is a very bad trend and should be stopped. Out of context what is rl, or fs, only those in the know will understand. If I did not know better? the persistence of these abbreviations in node.js code would suggest a form of deliberate elitism.
Use descriptive names for variable, just because everyone uses a particular abbreviation does not make it a good choice of name.